Lỗi font khi cài mod_lastest_smf

Thảo luận các vấn đề vể cài đặt và sử dụng Joomla! và các Extension của Joomla!
Nội quy chuyên mục
Thành viên đăng quảng cáo trong chuyên mục này sẽ bị xóa toàn bộ bài viết và cấm vĩnh viễn tham gia Diễn đàn.

* Xem qui định đăng bài viết tại đây: viewtopic.php?f=2&t=318247

Re: Loi font khi cai mod_lastest_smf

Gửi bàigửi bởi TruongLe » 18/11/2010 - 15:05

Bạn mở database của web và tìm các bảng có tên bắt đầu là smf_
* Hãy sử dụng công cụ tìm kiếm của Diễn đàn trước khi đặt câu hỏi.
* Hãy đặt tên cho Chủ đề diễn tả đúng với nội dung để thuận tiện khi tìm kiếm.
* Hãy chia sẻ kiến thức của bạn vì không chỉ giúp được mọi người mà còn giúp mình ghi nhớ những điều đã biết!
Hình đại diện của thành viên
TruongLe
Thành viên
Thành viên
 
Bài viết: 1684
Ngày tham gia: 14/09/2010 - 20:20

Re: Loi font khi cai mod_lastest_smf

Gửi bàigửi bởi mimoza1586 » 18/11/2010 - 15:22

TruongLe đã viết:database của web và tìm các bảng có tên bắt đầu là smf_


Mình đã kiểm tra toàn bộ database của web. Tất cả những database nào có collation thì đều là utf8_general_ci
mimoza1586
Thành viên mới
Thành viên mới
 
Bài viết: 9
Ngày tham gia: 18/11/2010 - 10:39

Re: Loi font khi cai mod_lastest_smf

Gửi bàigửi bởi TruongLe » 18/11/2010 - 15:40

Có lẽ bạn nên kiểm tra lại Font chữ trong file template.css của Joomla! vì các module này đã được test và chạy tốt trên Joomla! 1.0.x, 1.5.x + các phiên bản SMF (quá trình cài đặt SMF cũng bình thường, không thay đổi thông số nào)
* Hãy sử dụng công cụ tìm kiếm của Diễn đàn trước khi đặt câu hỏi.
* Hãy đặt tên cho Chủ đề diễn tả đúng với nội dung để thuận tiện khi tìm kiếm.
* Hãy chia sẻ kiến thức của bạn vì không chỉ giúp được mọi người mà còn giúp mình ghi nhớ những điều đã biết!
Hình đại diện của thành viên
TruongLe
Thành viên
Thành viên
 
Bài viết: 1684
Ngày tham gia: 14/09/2010 - 20:20

Re: Loi font khi cai mod_lastest_smf

Gửi bàigửi bởi mimoza1586 » 18/11/2010 - 16:20

Mình đã sửa font trong template.css của web là font-family: Arial, Helvetica, Sans-Serif; rồi.
Bạn vào www.sieutienich.com xem giúp mình với. Diễn đàn thì font ko bị lỗi, nhưng tin diễn đàn trên trang chủ joomla thì bị lỗi font.
mimoza1586
Thành viên mới
Thành viên mới
 
Bài viết: 9
Ngày tham gia: 18/11/2010 - 10:39

Re: Loi font khi cai mod_lastest_smf

Gửi bàigửi bởi TruongLe » 18/11/2010 - 16:50

Bạn mở file: /smf/settings.php

Tìm:
Mã: Chọn tất cả
$db_character_set = 'utf8';

Xóa dòng này đi hoặc thêm dấu // phía trước:
Mã: Chọn tất cả
//$db_character_set = 'utf8';


Tạo một Topic khác rồi thử lại xem sao.
* Hãy sử dụng công cụ tìm kiếm của Diễn đàn trước khi đặt câu hỏi.
* Hãy đặt tên cho Chủ đề diễn tả đúng với nội dung để thuận tiện khi tìm kiếm.
* Hãy chia sẻ kiến thức của bạn vì không chỉ giúp được mọi người mà còn giúp mình ghi nhớ những điều đã biết!
Hình đại diện của thành viên
TruongLe
Thành viên
Thành viên
 
Bài viết: 1684
Ngày tham gia: 14/09/2010 - 20:20

Trang trướcTrang kế tiếp

  • Các chủ đề liên quan
    Trả lời
    Xem
    Bài viết mới nhất

Quay về Joomla!

Đang trực tuyến

Đang xem chuyên mục này: Không có thành viên nào đang trực tuyến22 khách

Dịch vụ hỗ trợ thiết kế Web của BuaXua.vn Dịch vụ hỗ trợ thiết kế trang Web và hướng dẫn sử dụng Joomla!
Quảng cáo trên trang Web BuaXua.VN