lỗi Upload mod_slideshow_pro

Thảo luận các vấn đề vể cài đặt và sử dụng Joomla! và các thành phần mở rộng của Joomla!
Nội quy chuyên mục
Thành viên đăng quảng cáo trong chuyên mục này sẽ bị xóa toàn bộ bài viết và cấm vĩnh viễn tham gia Diễn đàn.

* Xem qui định đăng bài viết tại đây: Nội quy đăng bài viết
Đăng trả lời
thuong2751987
Thành viên
Thành viên
Bài viết: 15
Ngày tham gia: 26/05/2012 - 14:52

lỗi Upload mod_slideshow_pro

Gửi bài gửi bởi thuong2751987 » 01/06/2012 - 09:25

Mình thì mới tìm hiểu về joomla nên mong các bạn giúp đỡ vấn đề sau:
mình dùng joomla 1.5.25. mình lấy được một module "mod_slideshow_pro.zip" trên mạng về và cài vào phần mở rộng theo cách 1: Upload Package File nhưng khi upload file cứ bị thông báo lỗi:
ở dòng mầu đỏ có biển báo - " JInstaller::install: File 'C:\wamp\www\jomla 15\tmp\install_4f72d41eae463\photos\photo01.jpg' does not exist. "
và ở dòng mầu xanh có biển báo i " Install Module Error "
Mình chưa biết cách khắc phục., mong các bạn giúp - cảm ơn

Hình đại diện của thành viên
TruongLe
Thành viên
Thành viên
Bài viết: 1684
Ngày tham gia: 14/09/2010 - 20:20

Re: lỗi Upload mod_slideshow_pro

Gửi bài gửi bởi TruongLe » 01/06/2012 - 11:37

Trước hết bạn cần kiểm tra xem được dẫn đến thư mục tmp trong tập tin configuratiton.php có đúng hay không.
* Hãy sử dụng công cụ tìm kiếm của Diễn đàn trước khi đặt câu hỏi.
* Hãy đặt tên cho Chủ đề diễn tả đúng với nội dung để thuận tiện khi tìm kiếm.
* Hãy chia sẻ kiến thức của bạn vì không chỉ giúp được mọi người mà còn giúp mình ghi nhớ những điều đã biết!

Đăng trả lời
  • Các chủ đề liên quan
    Trả lời
    Xem
    Bài viết mới nhất

Quay về

Quảng cáo trên trang Web BuaXua.VN