Bị lỗi khi sử dụng Joomfish để Việt hóa joomla!

Thảo luận các vấn đề vể cài đặt và sử dụng Joomla! và các thành phần mở rộng của Joomla!
Nội quy chuyên mục
Thành viên đăng quảng cáo trong chuyên mục này sẽ bị xóa toàn bộ bài viết và cấm vĩnh viễn tham gia Diễn đàn.

* Xem qui định đăng bài viết tại đây: Nội quy đăng bài viết
Đăng trả lời
vuvuvu
Thành viên
Thành viên
Bài viết: 56
Ngày tham gia: 27/05/2011 - 16:07

Bị lỗi khi sử dụng Joomfish để Việt hóa joomla!

Gửi bài gửi bởi vuvuvu » 17/04/2012 - 11:02

Khi mở joomfish để dịch sang tiếng Việt thì báo lỗi "Deprecated: Assigning the return value of new by reference is deprecated in D:\WEB..." trên 6 dòng khác nhau.Tôi xóa bỏ chữ & trước chữ "new" thì không còn lỗi nữa nhưng nếu xóa ở dòng 227 thì khi vào mục translate của joomfish thì không chọn được bất kỳ module, menu, component.... nào để dịch. Nếu giữ nguyên ký tự & trước chữ new thì bị báo lỗi như trên nhưng trong joomfish lại hiện đầy đủ module, menu, ....để dịch. Vậy là sao? Thật là đau đầu. Mong anh em hổ trợ vì mình không phải là coder.

Hình đại diện của thành viên
TruongLe
Thành viên
Thành viên
Bài viết: 1684
Ngày tham gia: 14/09/2010 - 20:20

Re: Bị lỗi khi sử dụng Joomfish để Việt hóa joomla!

Gửi bài gửi bởi TruongLe » 17/04/2012 - 12:54

Trước hết bạn cần kiểm tra xem phiên bản Joomfish có phải là mới nhất chưa và phiên bản PHP của Hosting có đáp ứng yêu cầu của Joomfish hay không?
* Hãy sử dụng công cụ tìm kiếm của Diễn đàn trước khi đặt câu hỏi.
* Hãy đặt tên cho Chủ đề diễn tả đúng với nội dung để thuận tiện khi tìm kiếm.
* Hãy chia sẻ kiến thức của bạn vì không chỉ giúp được mọi người mà còn giúp mình ghi nhớ những điều đã biết!

vuvuvu
Thành viên
Thành viên
Bài viết: 56
Ngày tham gia: 27/05/2011 - 16:07

Re: Bị lỗi khi sử dụng Joomfish để Việt hóa joomla!

Gửi bài gửi bởi vuvuvu » 18/04/2012 - 07:53

Mình đang chạy trên Localhost bạn ạ. Dùng WarmpServer 2.0i và gói cài đặt "VirtueMart_1.1.9_eCommerceBundle_Joomla_1.5.23.tar.gz" như vậy có ảnh hưởng gì không?

Hình đại diện của thành viên
TruongLe
Thành viên
Thành viên
Bài viết: 1684
Ngày tham gia: 14/09/2010 - 20:20

Re: Bị lỗi khi sử dụng Joomfish để Việt hóa joomla!

Gửi bài gửi bởi TruongLe » 18/04/2012 - 15:37

JoomFish phiên bản cũ sẽ bị lỗi không tương thích với PHP 5.3.x

Bạn hãy kiểm tra để chắc là mình đang sử dụng phiên bản JoomFish mới nhất và nó tương thích với phiên bản PHP của WarmpServer.
* Hãy sử dụng công cụ tìm kiếm của Diễn đàn trước khi đặt câu hỏi.
* Hãy đặt tên cho Chủ đề diễn tả đúng với nội dung để thuận tiện khi tìm kiếm.
* Hãy chia sẻ kiến thức của bạn vì không chỉ giúp được mọi người mà còn giúp mình ghi nhớ những điều đã biết!

Đăng trả lời
  • Các chủ đề liên quan
    Trả lời
    Xem
    Bài viết mới nhất

Quay về

Quảng cáo trên trang Web BuaXua.VN