Bị lỗi hiện thị URL trong virtuemart

Thảo luận các vấn đề vể cài đặt và sử dụng Joomla! và các Extension của Joomla!
Nội quy chuyên mục
Thành viên đăng quảng cáo trong chuyên mục này sẽ bị xóa toàn bộ bài viết và cấm vĩnh viễn tham gia Diễn đàn.

* Xem qui định đăng bài viết tại đây: http://www.buaxua.vn/forum/viewtopic.php?f=2&t=318247
Đăng trả lời
buiquang88
Thành viên
Thành viên
Bài viết: 13
Ngày tham gia: 19/03/2012 - 12:39

Bị lỗi hiện thị URL trong virtuemart

Gửi bài by buiquang88 » 16/12/2013 - 10:38

Mình xà Joomla 1.5 và cài virtuemart + shsef404 để tạo link thân thiện. Nhưng giờ nó lại phát sinh 1 lỗi là mỗi lần mình click vào 1 catelogy nào trên trang chủ là nó bị lỗi hiện thị ?Itemid=.
VD: web mình là web bán laptop và linh kiện. Mình click vào pin laptop thì nó hiển thị như sau:
_http://mydomain.com/Pin-Laptop.html?Itemid=
Nhấp adapter thì lại ra
_http://mydomain.com/Adapter-Laptop.html?Itemid=
Tự nhiên nó dư ra cái ?Itemid=
Giờ có cách nào xóa cái đó đi ko. Bác nào biết xin chỉ giúp

Hình đại diện của thành viên
TruongLe
Thành viên
Thành viên
Bài viết: 1684
Ngày tham gia: 14/09/2010 - 20:20

Re: Bị lỗi hiện thị URL trong virtuemart

Gửi bài by TruongLe » 17/12/2013 - 23:20

Bạn vào cấu hình sh404SEF, trong đó có option dành riêng cho virtuemart.
* Hãy sử dụng công cụ tìm kiếm của Diễn đàn trước khi đặt câu hỏi.
* Hãy đặt tên cho Chủ đề diễn tả đúng với nội dung để thuận tiện khi tìm kiếm.
* Hãy chia sẻ kiến thức của bạn vì không chỉ giúp được mọi người mà còn giúp mình ghi nhớ những điều đã biết!

Đăng trả lời
  • Các chủ đề liên quan
    Trả lời
    Xem
    Bài viết mới nhất

Quay về

Quảng cáo trên trang Web BuaXua.VN