Lỗi "there is no attribute "property"

Thảo luận các vấn đề vể cài đặt và sử dụng Joomla! và các Extension của Joomla!
Nội quy chuyên mục
Thành viên đăng quảng cáo trong chuyên mục này sẽ bị xóa toàn bộ bài viết và cấm vĩnh viễn tham gia Diễn đàn.

* Xem qui định đăng bài viết tại đây: http://www.buaxua.vn/forum/viewtopic.php?f=2&t=318247
Đăng trả lời
suanha
Thành viên
Thành viên
Bài viết: 23
Ngày tham gia: 23/07/2012 - 16:26

Lỗi "there is no attribute "property"

Gửi bài gửi bởi suanha » 15/05/2013 - 11:15

Anh Truong Le ơi, e kiểm tra trên Vui lòng đăng ký thành viên và đăng nhập để xem nội dung này. và gặp phải lỗi này. Anh xem giúp em với, thanks anh

Line 7, Column 18: there is no attribute "property"
<meta property="og:locale" content="vi_VN" />

You have used the attribute named above in your document, but the document type you are using does not support that attribute for this element. This error is often caused by incorrect use of the "Strict" document type with a document that uses frames (e.g. you must use the "Transitional" document type to get the "target" attribute), or by using vendor proprietary extensions such as "marginheight" (this is usually fixed by using CSS to achieve the desired effect instead).

This error may also result if the element itself is not supported in the document type you are using, as an undefined element will have no supported attributes; in this case, see the element-undefined error message for further information.

How to fix: check the spelling and case of the element and attribute, (Remember XHTML is all lower-case) and/or check that they are both allowed in the chosen document type, and/or use CSS instead of this attribute. If you received this error when using the <embed> element to incorporate flash media in a Web page, see the FAQ item on valid flash.

Hình đại diện của thành viên
TruongLe
Thành viên
Thành viên
Bài viết: 1684
Ngày tham gia: 14/09/2010 - 20:20

Re: Lỗi "there is no attribute "property"

Gửi bài gửi bởi TruongLe » 15/05/2013 - 12:28

Bạn thử dùng công cụ tìm kiếm google search để tìm với từ khóa: there is no attribute "property"
* Hãy sử dụng công cụ tìm kiếm của Diễn đàn trước khi đặt câu hỏi.
* Hãy đặt tên cho Chủ đề diễn tả đúng với nội dung để thuận tiện khi tìm kiếm.
* Hãy chia sẻ kiến thức của bạn vì không chỉ giúp được mọi người mà còn giúp mình ghi nhớ những điều đã biết!

suanha
Thành viên
Thành viên
Bài viết: 23
Ngày tham gia: 23/07/2012 - 16:26

Re: Lỗi "there is no attribute "property"

Gửi bài gửi bởi suanha » 15/05/2013 - 12:43

Em tìm và đọc nhiều tài liệu rồi nhưng ko có kết quả gì và hầu như mọi người cũng ko tìm được câu trả lời :((

Hình đại diện của thành viên
TruongLe
Thành viên
Thành viên
Bài viết: 1684
Ngày tham gia: 14/09/2010 - 20:20

Re: Lỗi "there is no attribute "property"

Gửi bài gửi bởi TruongLe » 16/05/2013 - 10:32

Thật ra bạn cũng không cần quan tâm đến mấy cái lỗi validator vì nhiều trang web lớn cũng bị thông báo lỗi này nọ nhưng chẳng ảnh hưởng gì đến pr, seo, traffic,... của trang web. Bạn chỉ nên quan tâm khi nào lỗi làm ảnh hưởng đến hoạt động của trang web mà thôi.
* Hãy sử dụng công cụ tìm kiếm của Diễn đàn trước khi đặt câu hỏi.
* Hãy đặt tên cho Chủ đề diễn tả đúng với nội dung để thuận tiện khi tìm kiếm.
* Hãy chia sẻ kiến thức của bạn vì không chỉ giúp được mọi người mà còn giúp mình ghi nhớ những điều đã biết!

Đăng trả lời
  • Các chủ đề liên quan
    Trả lời
    Xem
    Bài viết mới nhất

Quay về

Quảng cáo trên trang Web BuaXua.VN