Ai đã dùng Virtuamart rùi cho tui hỏi nhỏ tí.....

Thảo luận các vấn đề vể cài đặt và sử dụng Joomla! và các thành phần mở rộng của Joomla!
Nội quy chuyên mục
Thành viên đăng quảng cáo trong chuyên mục này sẽ bị xóa toàn bộ bài viết và cấm vĩnh viễn tham gia Diễn đàn.

* Xem qui định đăng bài viết tại đây: Nội quy đăng bài viết
diachungheo
Thành viên
Thành viên
Bài viết: 12
Ngày tham gia: 16/08/2011 - 03:28

Ai đã dùng Virtuamart rùi cho tui hỏi nhỏ tí.....

Gửi bài gửi bởi diachungheo » 22/08/2011 - 06:11

Ai xài thằng Virtuamart 2.0 rùi cho tui hỏi tí sao khi tui cài mà nó hem hiện chữ lên được ở phần Quản trị của Virtuamart vậy, toàn hiện tên mod theo kiểu XXX_XXX_XXX mà thui
và nữa là sao nó chẳng hiện lên gì cả, hiện thì toàn báo lỗi lung hết cả tung lên á

Hình đại diện của thành viên
TruongLe
Thành viên
Thành viên
Bài viết: 1684
Ngày tham gia: 14/09/2010 - 20:20

Re: Ai đã dùng Virtuamart rùi cho tui hỏi nhỏ tí.....

Gửi bài gửi bởi TruongLe » 22/08/2011 - 07:25

Bạn cần cung cấp thêm thông tin về Host, phiên bản PHP, Joomla!,...

:)
* Hãy sử dụng công cụ tìm kiếm của Diễn đàn trước khi đặt câu hỏi.
* Hãy đặt tên cho Chủ đề diễn tả đúng với nội dung để thuận tiện khi tìm kiếm.
* Hãy chia sẻ kiến thức của bạn vì không chỉ giúp được mọi người mà còn giúp mình ghi nhớ những điều đã biết!

diachungheo
Thành viên
Thành viên
Bài viết: 12
Ngày tham gia: 16/08/2011 - 03:28

Re: Ai đã dùng Virtuamart rùi cho tui hỏi nhỏ tí.....

Gửi bài gửi bởi diachungheo » 22/08/2011 - 07:36

TruongLe đã viết:Bạn cần cung cấp thêm thông tin về Host, phiên bản PHP, Joomla!,...

:)
em xài thăng warm
Apache Version :
2.2.11
PHP Version :
5.3.0
Còn Virtuamart thì em xài thằng 2.0, Joomla em xài thăng 1.6.X
và em cài cả thằng all in one cho virtuamart cả rùi, đúng phiên bản của nó lun mà nó vẫn mất chữ đi đâu vậy, chỉ hiện cái tên gốc của mod lên thui

Hình đại diện của thành viên
TruongLe
Thành viên
Thành viên
Bài viết: 1684
Ngày tham gia: 14/09/2010 - 20:20

Re: Ai đã dùng Virtuamart rùi cho tui hỏi nhỏ tí.....

Gửi bài gửi bởi TruongLe » 22/08/2011 - 09:33

Bạn hãy thử dùng gói ngôn ngữ này: Vui lòng đăng ký thành viên và đăng nhập để xem nội dung này.

Copy (OverWrite) vào thư mục language của Joomla! 1.6

:)
* Hãy sử dụng công cụ tìm kiếm của Diễn đàn trước khi đặt câu hỏi.
* Hãy đặt tên cho Chủ đề diễn tả đúng với nội dung để thuận tiện khi tìm kiếm.
* Hãy chia sẻ kiến thức của bạn vì không chỉ giúp được mọi người mà còn giúp mình ghi nhớ những điều đã biết!

diachungheo
Thành viên
Thành viên
Bài viết: 12
Ngày tham gia: 16/08/2011 - 03:28

Re: Ai đã dùng Virtuamart rùi cho tui hỏi nhỏ tí.....

Gửi bài gửi bởi diachungheo » 22/08/2011 - 10:21

TruongLe đã viết:Bạn hãy thử dùng gói ngôn ngữ này: Vui lòng đăng ký thành viên và đăng nhập để xem nội dung này.

Copy (OverWrite) vào thư mục language của Joomla! 1.6

:)
Dạ em đã làm như bác bảo nhưng tình hình là vẫn thế
ah bác cho em hỏi sao khi em nháy vào mục COM_VIRTUEMART_PRODUCT_CUSTOM thì nó báo lỗi
Fatal error: Cannot access protected property VirtueMartModelCustom::$_db in C:\wamp\www\Joomla\Joomla160\administrator\components\com_virtuemart\helpers\customhandler.php on line 29
là sao hả bác

Đăng trả lời
  • Các chủ đề liên quan
    Trả lời
    Xem
    Bài viết mới nhất

Quay về

Quảng cáo trên trang Web BuaXua.VN