Các bác cho em hỏi tí sao khi em cài J 1.5 toàn báo lỗi thế

Thảo luận các vấn đề vể cài đặt và sử dụng Joomla! và các thành phần mở rộng của Joomla!
Nội quy chuyên mục
Thành viên đăng quảng cáo trong chuyên mục này sẽ bị xóa toàn bộ bài viết và cấm vĩnh viễn tham gia Diễn đàn.

* Xem qui định đăng bài viết tại đây: Nội quy đăng bài viết
Đăng trả lời
diachungheo
Thành viên
Thành viên
Bài viết: 12
Ngày tham gia: 16/08/2011 - 03:28

Các bác cho em hỏi tí sao khi em cài J 1.5 toàn báo lỗi thế

Gửi bài gửi bởi diachungheo » 22/08/2011 - 05:03

Khi em cài Joomla 1.5 thì ở ngày bên dưới thanh menu Joomla installation hiện lên dòng chữ
Deprecated: Assigning the return value of new by reference is deprecated in C:\wamp\www\Joomla\Joomla159\libraries\pattemplate\patTemplate.php on line 1424

Deprecated: Assigning the return value of new by reference is deprecated in C:\wamp\www\Joomla\Joomla159\libraries\pattemplate\patErrorManager.php on line 202
còn cài Joomla 1.6 hay 1.7 thì OK men hết là sao?

Hình đại diện của thành viên
TruongLe
Thành viên
Thành viên
Bài viết: 1684
Ngày tham gia: 14/09/2010 - 20:20

Re: Các bác cho em hỏi tí sao khi em cài J 1.5 toàn báo lỗi

Gửi bài gửi bởi TruongLe » 22/08/2011 - 07:23

"Lỗi" do phiên bản PHP của WAMP "quá mới" nên Joomla! và các Extension của nó có thể không hoạt động tốt. Còn Joomla! phiên bản 1.6 trở về sau sẽ hoạt động tốt hơn.

Bạn chỉ cần cài đặt lại WAMP có phiên bản PHP cũ hơn (5.2.x) một tí là được.

:)
* Hãy sử dụng công cụ tìm kiếm của Diễn đàn trước khi đặt câu hỏi.
* Hãy đặt tên cho Chủ đề diễn tả đúng với nội dung để thuận tiện khi tìm kiếm.
* Hãy chia sẻ kiến thức của bạn vì không chỉ giúp được mọi người mà còn giúp mình ghi nhớ những điều đã biết!

Đăng trả lời
  • Các chủ đề liên quan
    Trả lời
    Xem
    Bài viết mới nhất

Quay về

Quảng cáo trên trang Web BuaXua.VN