Lỗi khi sử dụng SH404SEF

Thảo luận các vấn đề vể cài đặt và sử dụng Joomla! và các thành phần mở rộng của Joomla!
Nội quy chuyên mục
Thành viên đăng quảng cáo trong chuyên mục này sẽ bị xóa toàn bộ bài viết và cấm vĩnh viễn tham gia Diễn đàn.

* Xem qui định đăng bài viết tại đây: Nội quy đăng bài viết
Đăng trả lời
manhtrung321
Thành viên
Thành viên
Bài viết: 171
Ngày tham gia: 13/02/2011 - 15:18

Lỗi khi sử dụng SH404SEF

Gửi bài gửi bởi manhtrung321 » 09/07/2011 - 01:18

1. Các bác cho em hỏi nhờ, sau khi cài Sh404SEF và Enable nó thì chỉ vào Home Page dc, còn lại tất cả đều bị lỗi Template, Module chạy tứ tung, e có hình đính kèm
Hình ảnh
2. Config làm sao Sh404SEF để có thể sử dụng các tittle bằng tiếng việt
Khi title bằng TV đều bị lỗi

Hình đại diện của thành viên
TruongLe
Thành viên
Thành viên
Bài viết: 1684
Ngày tham gia: 14/09/2010 - 20:20

Re: Lỗi khi sử dụng SH404SEF

Gửi bài gửi bởi TruongLe » 10/07/2011 - 02:13

Lỗi này có thể là do bạn đã thiết lập không đúng một vài thông số nào đó của Sh404SEF.

Sh404SEF có hướng dẫn và giải đáp nhiều rồi, bạn chịu khó tìm xem, cứ làm theo đúng như bài viết hướng dẫn là chạy.

Ngoài ra còn một điều lưu ý nữa là Sh404SEF hiện không còn được dùng miễn phí nữa, các bản cũ được chia sẻ trên Net khá nhiều nhưng "chất lượng" ra sao thì cũng khó biết...

:)
Sửa lần cuối bởi 1 vào ngày TruongLe với 11 lần sửa trong tổng số.
* Hãy sử dụng công cụ tìm kiếm của Diễn đàn trước khi đặt câu hỏi.
* Hãy đặt tên cho Chủ đề diễn tả đúng với nội dung để thuận tiện khi tìm kiếm.
* Hãy chia sẻ kiến thức của bạn vì không chỉ giúp được mọi người mà còn giúp mình ghi nhớ những điều đã biết!

manhtrung321
Thành viên
Thành viên
Bài viết: 171
Ngày tham gia: 13/02/2011 - 15:18

Re: Lỗi khi sử dụng SH404SEF

Gửi bài gửi bởi manhtrung321 » 10/07/2011 - 23:59

Đã đọc Documentary và làm theo hướng dẫn.Đã làm xong
Thanks các bác

Đăng trả lời
  • Các chủ đề liên quan
    Trả lời
    Xem
    Bài viết mới nhất

Quay về

Quảng cáo trên trang Web BuaXua.VN