Lỗi mất dấu chấm đầu dòng này là vì sao vậy?

Thảo luận các vấn đề vể cài đặt và sử dụng Joomla! và các thành phần mở rộng của Joomla!
Nội quy chuyên mục
Thành viên đăng quảng cáo trong chuyên mục này sẽ bị xóa toàn bộ bài viết và cấm vĩnh viễn tham gia Diễn đàn.

* Xem qui định đăng bài viết tại đây: Nội quy đăng bài viết
Đăng trả lời
xuanvinhqnam
Thành viên
Thành viên
Bài viết: 78
Ngày tham gia: 10/03/2011 - 09:54

Lỗi mất dấu chấm đầu dòng này là vì sao vậy?

Gửi bài gửi bởi xuanvinhqnam » 17/05/2011 - 17:44

mình tạo 1 article, trong đó dùng tag <ul> với type="circle" trong 1 table, ở trong khai báo article thì list hiển thị có các vòng tròn trước mỗi item như đã khai báo, nhưng khi cho chạy hiển thị ra trang web thì định dạng vòng tròn không hiển thị, không biết vì sao?
Bạn không có quyền cần thiết để xem các tệp đính kèm với bài đăng này.

Hình đại diện của thành viên
TruongLe
Thành viên
Thành viên
Bài viết: 1684
Ngày tham gia: 14/09/2010 - 20:20

Lỗi mất dấu chấm đầu dòng này là vì sao vậy?

Gửi bài gửi bởi TruongLe » 17/05/2011 - 19:02

Lỗi này do CSS của Template, kiểm tra các thông số margin, padding của ul, li và thông số list-style

:)
* Hãy sử dụng công cụ tìm kiếm của Diễn đàn trước khi đặt câu hỏi.
* Hãy đặt tên cho Chủ đề diễn tả đúng với nội dung để thuận tiện khi tìm kiếm.
* Hãy chia sẻ kiến thức của bạn vì không chỉ giúp được mọi người mà còn giúp mình ghi nhớ những điều đã biết!

Đăng trả lời
  • Các chủ đề liên quan
    Trả lời
    Xem
    Bài viết mới nhất

Quay về

Quảng cáo trên trang Web BuaXua.VN