Hướng dẫn cách làm - Hình ảnh minh họa - Phim hướng dẫn GIÚP MÌNH SỬA LỖI NÀY Warning: stristr() [function.stristr]

Hôm nay, 30/09/2016 - 17:02

Múi giờ UTC + 7 Giờ



Nội quy chuyên mục


Thành viên đăng quảng cáo trong chuyên mục này sẽ bị xóa toàn bộ bài viết và cấm vĩnh viễn tham gia Diễn đàn.

* Xem qui định đăng bài viết tại đây: viewtopic.php?f=2&t=318247



Tạo chủ đề mới Gửi bài trả lời
Gửi bàiĐã gửi: 10/06/2011 - 18:47 
nguyenlan

Ngoại tuyến

Thành viên mới

Thành viên mới

Ngày tham gia: 07/06/2011 - 13:33
Bài viết: 7
Đã cảm ơn: 0 lần
Được cảm ơn: 0 lần
MÌNH DÙNG VITUEMARK VÀ BỊ MẮT LỖI TRÊN WEBSITE.MÌNH ĐÃ TÌM HIỂU TRÊN MẠNG NHƯNG KHÔNG CÓ.MONG CÁC BẠN GIÚP MÌNH.
LỖI:
Warning: stristr() [function.stristr]: Empty delimiter. in C:\wamp\www\joomla\administrator\components\com_virtuemart\html\shop.browse.php on line 417

Warning: stristr() [function.stristr]: Empty delimiter. in C:\wamp\www\joomla\administrator\components\com_virtuemart\html\shop.browse.php on line 417

Warning: stristr() [function.stristr]: Empty delimiter. in C:\wamp\www\joomla\administrator\components\com_virtuemart\html\shop.browse.php on line 417


Đầu trang
 Xem thông tin cá nhân  
 
Gửi bàiĐã gửi: 11/06/2011 - 11:52 
nguyenlan

Ngoại tuyến

Thành viên mới

Thành viên mới

Ngày tham gia: 07/06/2011 - 13:33
Bài viết: 7
Đã cảm ơn: 0 lần
Được cảm ơn: 0 lần
sao không pro nào giúp mình hết vậy :oops: :oops:


lỗi:

Warning: stristr() [function.stristr]: Empty delimiter. in C:\wamp\www\joomla\administrator\components\com_virtuemart\html\shop.browse.php on line 417

Warning: stristr() [function.stristr]: Empty delimiter. in C:\wamp\www\joomla\administrator\components\com_virtuemart\html\shop.browse.php on line 417

Warning: stristr() [function.stristr]: Empty delimiter. in C:\wamp\www\joomla\administrator\components\com_virtuemart\html\shop.browse.php on line 417


Đầu trang
 Xem thông tin cá nhân  
 
Gửi bàiĐã gửi: 11/06/2011 - 19:22 
Hình đại diện của thành viên TruongLe

Ngoại tuyến

Thành viên

Thành viên

Ngày tham gia: 14/09/2010 - 20:20
Bài viết: 1648
Đã cảm ơn: 4 lần
Được cảm ơn: 632 lần
Lỗi này trước giờ chưa thấy nên rất tiếc là không giúp được bạn, tuy nhiên xin nhắc bạn là Joomla! và Virtuemart đã được rất nhiều người dùng nên nếu có lỗi gì thì thường là do có sự chỉnh sửa hay cài đặt thêm Extension nào đó làm ảnh hưởng đến Virtuemart.

Bạn hãy thừ vào Component VirtueMart -> Configuration -> Security -> SECUREURL phải được khai báo địa chỉ giống như Site URL

Ngoài ra bạn cũng thử khôi phục lại các tập tin gốc hoặc nâng cấp Joomla! và VirtueMart lên phiên bản mới nhất xem sao.

:)

___________________________________________________
* Hãy sử dụng công cụ tìm kiếm của Diễn đàn trước khi đặt câu hỏi.
* Hãy đặt tên cho Chủ đề diễn tả đúng với nội dung để thuận tiện khi tìm kiếm.
* Hãy chia sẻ kiến thức của bạn vì không chỉ giúp được mọi người mà còn giúp mình ghi nhớ những điều đã biết!


Đầu trang
 Xem thông tin cá nhân  
 
Gửi bàiĐã gửi: 11/06/2011 - 21:58 
nguyenlan

Ngoại tuyến

Thành viên mới

Thành viên mới

Ngày tham gia: 07/06/2011 - 13:33
Bài viết: 7
Đã cảm ơn: 0 lần
Được cảm ơn: 0 lần
cảm ơn bạn rất nhiều.mình dowload bản khác về và cài lại thì hết lỗi rồi.


Đầu trang
 Xem thông tin cá nhân  
 
Hiển thị những bài viết cách đây:  Sắp xếp theo  
Tạo chủ đề mới Gửi bài trả lời
 Bạn đang xem trang 1 / 1 trang [ 4 bài viết ] 

Các chủ đề liên quan


Múi giờ UTC + 7 Giờ


Bạn không thể tạo chủ đề mới trong chuyên mục này.
Bạn không thể trả lời bài viết trong chuyên mục này.
Bạn không thể sửa những bài viết của mình trong chuyên mục này.
Bạn không thể xoá những bài viết của mình trong chuyên mục này.
Bạn không thể gửi tập tin đính kèm trong chuyên mục này.

Chuyển đến: