Hướng dẫn cách làm - Hình ảnh minh họa - Phim hướng dẫn Không loại bỏ được index.php khi dùng SH404sef

Hôm nay, 30/09/2016 - 01:41

Múi giờ UTC + 7 Giờ



Nội quy chuyên mục


Thành viên đăng quảng cáo trong chuyên mục này sẽ bị xóa toàn bộ bài viết và cấm vĩnh viễn tham gia Diễn đàn.

* Xem qui định đăng bài viết tại đây: viewtopic.php?f=2&t=318247



Tạo chủ đề mới Gửi bài trả lời
Gửi bàiĐã gửi: 14/04/2011 - 00:05 
Hình đại diện của thành viên TruongLe

Ngoại tuyến

Thành viên

Thành viên

Ngày tham gia: 14/09/2010 - 20:20
Bài viết: 1648
Đã cảm ơn: 4 lần
Được cảm ơn: 632 lần
Có thể lỗi do tập tin .htaccess, tập tin này chỉ tương thích với SEO/SEF có sẵn của Joomla, khi sử dụng sh404SEF thì cần phải thay đổi nội dung tập tin này.

Bạn hãy vào Components -> sh404SEF -> sh404SEF Documentation trong đó có hướng dẫn cách thay đổi tập tin .htaccess và cách xử lý lỗi.

:)

___________________________________________________
* Hãy sử dụng công cụ tìm kiếm của Diễn đàn trước khi đặt câu hỏi.
* Hãy đặt tên cho Chủ đề diễn tả đúng với nội dung để thuận tiện khi tìm kiếm.
* Hãy chia sẻ kiến thức của bạn vì không chỉ giúp được mọi người mà còn giúp mình ghi nhớ những điều đã biết!


Đầu trang
 Xem thông tin cá nhân  
 
Gửi bàiĐã gửi: 15/04/2011 - 00:30 
manhtrung321

Ngoại tuyến

Thành viên

Thành viên

Ngày tham gia: 13/02/2011 - 15:18
Bài viết: 171
Đã cảm ơn: 0 lần
Được cảm ơn: 4 lần
Mình có hỏi 1 số diễn đàn, có 1 số bạn nói do dùng trên localhost nên ko bỏ dc index vì ko hỗ trợ phải ko bác TruongLe


Đầu trang
 Xem thông tin cá nhân  
 
Gửi bàiĐã gửi: 15/04/2011 - 01:15 
Hình đại diện của thành viên TruongLe

Ngoại tuyến

Thành viên

Thành viên

Ngày tham gia: 14/09/2010 - 20:20
Bài viết: 1648
Đã cảm ơn: 4 lần
Được cảm ơn: 632 lần
Không phải do localhost mà là do chương trình server và sử dụng sh404SEF chưa đúng cách. Tôi dùng Wamp trước giờ chưa thấy lỗi gì... Bạn đang cài chương trình server gì?

:)

___________________________________________________
* Hãy sử dụng công cụ tìm kiếm của Diễn đàn trước khi đặt câu hỏi.
* Hãy đặt tên cho Chủ đề diễn tả đúng với nội dung để thuận tiện khi tìm kiếm.
* Hãy chia sẻ kiến thức của bạn vì không chỉ giúp được mọi người mà còn giúp mình ghi nhớ những điều đã biết!


Đầu trang
 Xem thông tin cá nhân  
 
Gửi bàiĐã gửi: 15/04/2011 - 09:33 
manhtrung321

Ngoại tuyến

Thành viên

Thành viên

Ngày tham gia: 13/02/2011 - 15:18
Bài viết: 171
Đã cảm ơn: 0 lần
Được cảm ơn: 4 lần
Mình cũng dùng WampServer 2.0i. Dùng SH404SEF theo 2 cách hưỡng dẫn đều không dc, đều bị như vậy.
Dùng chế độ mod_write. dùng .htaccess đã làm theo SH404 Document sửa rùi vẫn báo lỗi
Dùng chế độ without_index thì vào ok hết nhưng vẫn còn chữ index.php


Đầu trang
 Xem thông tin cá nhân  
 
Gửi bàiĐã gửi: 15/04/2011 - 15:50 
Hình đại diện của thành viên TruongLe

Ngoại tuyến

Thành viên

Thành viên

Ngày tham gia: 14/09/2010 - 20:20
Bài viết: 1648
Đã cảm ơn: 4 lần
Được cảm ơn: 632 lần
Bạn xem lại bài hướng dẫn tại đây: http://www.buaxua.vn/Thiet-ke-Web/Cach-tao-lien-ket-than-thien-cho-Joomla-1.5-bang-Component-sh404SEF.html

:)

___________________________________________________
* Hãy sử dụng công cụ tìm kiếm của Diễn đàn trước khi đặt câu hỏi.
* Hãy đặt tên cho Chủ đề diễn tả đúng với nội dung để thuận tiện khi tìm kiếm.
* Hãy chia sẻ kiến thức của bạn vì không chỉ giúp được mọi người mà còn giúp mình ghi nhớ những điều đã biết!


Đầu trang
 Xem thông tin cá nhân  
 
Hiển thị những bài viết cách đây:  Sắp xếp theo  
Tạo chủ đề mới Gửi bài trả lời
 Bạn đang xem trang 2 / 3 trang [ 12 bài viết ] [Chuyển đến trang] <<  1, 2, 3  >>

Các chủ đề liên quan


Múi giờ UTC + 7 Giờ


Bạn không thể tạo chủ đề mới trong chuyên mục này.
Bạn không thể trả lời bài viết trong chuyên mục này.
Bạn không thể sửa những bài viết của mình trong chuyên mục này.
Bạn không thể xoá những bài viết của mình trong chuyên mục này.
Bạn không thể gửi tập tin đính kèm trong chuyên mục này.

Chuyển đến: